SYZYGY Technologies - Circleapp.lk Server Offline – Incident details

All systems operational

Circleapp.lk Server Offline

Resolved
Under maintenance
Started over 3 years agoLasted 11 days
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Our server is under maintenance to serve you better.

  • Investigating
    Investigating

    We have currently turned off our server for maintenance.