SYZYGY Technologies - Website Down – Incident details
Report an issue
Get updates
Email
Google Chat
API
Report an issue
Get updates
Dark mode
All systems operational
Website Down
Resolved
Major outage
Started about 3 years ago
Lasted about 3 hours
Affected
Website
Updates
Investigating
February 12, 2022 at 5:41 AM
Investigating
February 12, 2022 at 5:41 AM
We are currently investigating this incident.
Resolved
February 12, 2022 at 2:41 AM
Resolved
February 12, 2022 at 2:41 AM
We just resolved the issue!