SYZYGY Technologies - Website Maintenance – Incident details

All systems operational

Website Maintenance

Resolved
Operational
Started almost 3 years agoLasted 4 days

Affected

Website

Operational from 5:36 AM to 3:39 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We are continuing to work on a fix for this incident. Please note that there could be up to a week's delay. Urgent requests are accepted via our website.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Update
    Update

    We are continuing to work on a fix for this incident. There will be a delay of about 3-4 working days for us to fix this.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.